Control Air and BCA: degraded performance

Incident Report for Broadsign Platform

Resolved

The issue has been resolved and services have resumed normal operation.
Posted Jan 29, 2026 - 12:12 EST

Identified

We are observing a degradation in the Air service, which is slowing down polling and proof-of-play ingestion.

There is also a secondary impact that may result in an occasional failure to generate the Loop Snapshot Report with the error code "DEADLINE_EXCEEDED".
Posted Jan 29, 2026 - 10:23 EST
This incident affected: Content Management System (Broadsign Control) (Admin Service).