Ayuda NA and EMEA

Incident Report for Broadsign Platform

Resolved

This incident has been resolved, and there was no impact on Ayuda customers. The evaluation determined that the system monitoring was reporting inaccurately.
Posted Jul 03, 2025 - 16:16 EDT

Investigating

Our engineering team is currently investigating the major incident detected by the statuspage for Ayuda NA and the EMEA region. At this time, we observe that all instances and players are operating successfully, and we expect this issue to be due to a faulty configuration in the monitoring system.
We will continue our investigation to ensure that all systems are functioning properly.
Posted Jul 02, 2025 - 15:02 EDT
This incident affected: Broadsign Ayuda (Service NA, Service EMEA).