Guaranteed Campaigns: limited actions

Incident Report for Broadsign Platform

Resolved

All workflows have been unblocked. We apologize for the inconvenience.
Posted Aug 05, 2026 - 05:10 EDT

Identified

We have identified and are addressing the issue. Critical workflows have been unblocked and we are working on the remainder.
Posted Aug 05, 2026 - 04:55 EDT

Investigating

We are aware of an issue in Guaranteed Campaigns where certain actions have become limited. We are investigating further.
Posted Aug 05, 2026 - 04:37 EDT
This incident affected: Guaranteed Campaigns (Broadsign Direct) (Service, Booking, API).