Broadsign Control API issue

Incident Report for Broadsign Platform

Resolved

This incident has been resolved .
Posted Jan 26, 2026 - 19:52 EST

Investigating

We are experiencing an increase in Broadsign Control API requests, resulting in 500 Internal Server Error for multiple endpoints. Our engineering team is investigating this issue and, in the meantime, deploying additional node s to reduce the load.
Improvements should be observed within the next 30 minutes.
Posted Jan 26, 2026 - 19:27 EST
This incident affected: Content Management System (Broadsign Control) (Open API (SOAP), Open API (REST)).