Ayuda Players show as offline

Incident Report for Broadsign Platform

Resolved

The incident has been resolved, and players are showing as online in the dashboard
Posted May 28, 2025 - 10:04 EDT

Investigating

Dear Ayuda customers,

Our engineering team is currently investigating a partial outage affecting some users who are experiencing Ayuda Player check-in issues.
Online players are showing 0%.
Impact: If affected by this outage, new campaigns scheduled during this time will not be picked up by the players.
Posted May 28, 2025 - 09:41 EDT
This incident affected: Broadsign Ayuda (Service NA, Service EMEA, Service APAC).